IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
3ds max 7 Viewport, Texture not updating when saved
Oliver
post 18 Mar 2016, 15:08
Post #1



Group Icon

Group: Dev. Team
Posts: 963
Joined: 15 August 2013
From: Portugal, Lisbon
Member No.: 10072



Pretty much that, I had to do a clean install on my computer, and before that, the viewport updated itself everytime I saved a texture or a psd file... But now, I have to reapply the texture in order to be updated in the viewport (its the same driver as before)... Do I have to enable it, cause I dont remember do such thing before.
Go to the top of the page
 
+Quote Post
Zeke
post 18 Mar 2016, 16:12
Post #2


The X General
Group Icon

Group: Project Leader
Posts: 2109
Joined: 7 June 2009
From: Philippines
Member No.: 73
Uniqueness is Overrated



QUOTE (Oliver @ 18 Mar 2016, 22:08) *
Pretty much that, I had to do a clean install on my computer, and before that, the viewport updated itself everytime I saved a texture or a psd file... But now, I have to reapply the texture in order to be updated in the viewport (its the same driver as before)... Do I have to enable it, cause I dont remember do such thing before.


Either that, or you just accidentally disabled the viewport (shortcut = D), in which case you just have to re-enable it.


--------------------
Go to the top of the page
 
+Quote Post
Oliver
post 18 Mar 2016, 16:44
Post #3



Group Icon

Group: Dev. Team
Posts: 963
Joined: 15 August 2013
From: Portugal, Lisbon
Member No.: 10072



It isnt disabled... How do I enable that (if this is even possible to enable, cause I already tried to reinstall 3ds max, but same thing happens).

EDIT: Solved, a texture with a weird alpha channel was messing it up.

This post has been edited by Oliver: 18 Mar 2016, 18:04
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 18 July 2018 - 7:55