IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
ROTR 1.86 PATCH MISTMACH problem, 1.86 MISTMACH problem when playing network through LAN
Fewtimes
post 7 Sep 2018, 10:46
Post #1



Group Icon

Group: Members
Posts: 8
Joined: 1 September 2018
From: Philippines
Member No.: 18346



Hi, I recently installed the ROTR 1.86 on my pc and it works fine. but when I played with my friends through network LAN we encounter the "MISMATCH PROBLEM ETC.". Can anyone help us to fix this issue on version 1.86 ROTR? because we also tried version 1.85 through LAN network but we don't encounter this problem. we knew that there's version 1.87 but it won't run on my friends pc, so we stick with the version 1.86. by the way we use version 1.0 in ZH and already have the 1.85 ROTR version installed on our pc, also we also tried clean installation on our pc. please help thank you.

This post has been edited by Fewtimes: 7 Sep 2018, 10:48
Go to the top of the page
 
+Quote Post
(USA)Bruce
post 7 Sep 2018, 19:07
Post #2


The Forums American Hotshot Flyboy
Group Icon

Group: Tester
Posts: 2782
Joined: 22 November 2012
From: The foundation of modern freedom and Liberty;United States of America.
Member No.: 9500



Hey buddy

ROTR needs ZH 1.04 to function properly,
Games against the AI are unpredictable and are home to alot of mismatches
Not to mention that you should download the latest public beta on the forums to keep up to date with the latest version that most of the times more stable

Also, can we have this thread moved to the correct version?


--------------------
Go to the top of the page
 
+Quote Post
Fewtimes
post 8 Sep 2018, 4:30
Post #3



Group Icon

Group: Members
Posts: 8
Joined: 1 September 2018
From: Philippines
Member No.: 18346



QUOTE ((USA)Bruce @ 8 Sep 2018, 3:07) *
Hey buddy

ROTR needs ZH 1.04 to function properly,
Games against the AI are unpredictable and are home to alot of mismatches
Not to mention that you should download the latest public beta on the forums to keep up to date with the latest version that most of the times more stable

Also, can we have this thread moved to the correct version?


hello, thank you very much for the reply. Yes we did clean installation of all needed also we patch our ZH to 1.04. I will update you soon if we won't encounter the problem again, by the way what to you mean to move this thread to correct version? thank you.

This post has been edited by Fewtimes: 8 Sep 2018, 4:31
Go to the top of the page
 
+Quote Post
Maelstrom
post 8 Sep 2018, 9:51
Post #4


The owner of the 1st legit (and signed) CD of ShockWave
Group Icon

Group: Moderator
Posts: 599
Joined: 19 May 2013
Member No.: 9941



QUOTE (Fewtimes @ 8 Sep 2018, 5:30) *
by the way what to you mean to move this thread to correct version? thank you.

He means having this thread that talks about technical issues for rise of the reds. I'm taking care of this wink.gif


--------------------

My Soundcloud profile: right here
My avatar got created by Aellyx, from NeedBackup
Go to the top of the page
 
+Quote Post
Fewtimes
post 8 Sep 2018, 13:00
Post #5



Group Icon

Group: Members
Posts: 8
Joined: 1 September 2018
From: Philippines
Member No.: 18346



QUOTE (Maelstrom @ 8 Sep 2018, 17:51) *
He means having this thread that talks about technical issues for rise of the reds. I'm taking care of this wink.gif



ok. thank you very much for the help.. I will update you soon if I don't encounter the problem for the mismatch. smile.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 21 January 2019 - 16:58