IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Question regarding the 1.87 req.
OperativeWolf
post 20 Sep 2018, 21:32
Post #1



Group Icon

Group: Members
Posts: 6
Joined: 19 September 2018
Member No.: 18448



So do we need to patch the 1.86 patch files into the 1.85 version AND then download the 1.87?
Go to the top of the page
 
+Quote Post
(USA)Bruce
post 20 Sep 2018, 23:01
Post #2


The Forums American Hotshot Flyboy
Group Icon

Group: Tester
Posts: 2750
Joined: 22 November 2012
From: The foundation of modern freedom and Liberty;United States of America.
Member No.: 9500



Yes,

Get zero hour 1.04, Install 1.85 then 1.86 then 1.87


--------------------
Go to the top of the page
 
+Quote Post
OperativeWolf
post 21 Sep 2018, 3:18
Post #3



Group Icon

Group: Members
Posts: 6
Joined: 19 September 2018
Member No.: 18448



QUOTE ((USA)Bruce @ 20 Sep 2018, 23:01) *
Yes,

Get zero hour 1.04, Install 1.85 then 1.86 then 1.87


okay no wonder i was getting a error upon launch
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 18 December 2018 - 20:48