IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Changing between 1.86 and 1.87 ruins both.
Brobtnik
post 19 Nov 2018, 20:42
Post #1



Group Icon

Group: Members
Posts: 8
Joined: 17 May 2015
Member No.: 11394



So, for the second time, I was trying to boot up 1.86 after playing 1.87 build 2.0 to play some custom campaigns only working in 1.86, and when I do that, I crash at once and can no longer play neither version, ending up with a reinstall.
Anyone having this issue too and if so, what can be done? Thanks in advance.
Go to the top of the page
 
+Quote Post
(USA)Bruce
post 19 Nov 2018, 23:45
Post #2


The Forums American Hotshot Flyboy
Group Icon

Group: Tester
Posts: 2750
Joined: 22 November 2012
From: The foundation of modern freedom and Liberty;United States of America.
Member No.: 9500



QUOTE (Brobtnik @ 19 Nov 2018, 22:42) *
So, for the second time, I was trying to boot up 1.86 after playing 1.87 build 2.0 to play some custom campaigns only working in 1.86, and when I do that, I crash at once and can no longer play neither version, ending up with a reinstall.
Anyone having this issue too and if so, what can be done? Thanks in advance.

Generally installing them on seperate directorys best, but if this is an issue then open the last one you used, then run zh then run the next one you wnated to use

Theres no real science I can tell you to back this method up but thats what I do and it mostly works


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 18 December 2018 - 19:48