Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
So I was playing shockwave and I ran into something interesting
post 24 Jun 2018, 3:29
Post #1

Group Icon

Group: New Members
Posts: 1
Joined: 24 June 2018
Member No.: 17911

So I ran into something interesting when I had started the Shockwave Challenge mode as General Leang... I was playing through the game in a way I could just cheese through the first mission, when I ran into a soft-lock. I had killed everything on the battlefield (believe me I know I checked 3 times around the entire thing) and it never showed the "You are victorious" box that shows up at the end of a mission. I had checked the files to see if I had removed something at some point but I could not find anything missing. Can someone help me? If so it would be really appreciated.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


Lo-Fi Version Time is now: 20 April 2019 - 1:12