IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
SWR Problems?, What is going on?
ZunZero97
post 11 Jun 2017, 3:09
Post #1


A Legendary Fox
Group Icon

Group: Members
Posts: 601
Joined: 14 February 2015
From: Santiago Chile
Member No.: 10865



yesterday ive enter in SWR and my friends and me could not play.
Is in maintenance??


--------------------

A player who takes it seriously.
QUOTE
´´The suspense...is killing you hehehee`` Dr. Thrax quote

If someone asks me: ''Would you like be a tester?''. My answer obviosly will be ''Yes''.
Go to the top of the page
 
+Quote Post
spookeydonkey
post 11 Jun 2017, 8:29
Post #2



Group Icon

Group: Members
Posts: 36
Joined: 2 January 2017
From: kuwait
Member No.: 13995



Yeah the same happened to me and my friend. Sometimes it will say 4 players online, but none are visible. Or it'll say one online if I'm testing with another PC, but I won't be visible. I'm guessing it should be fixed soon, hopefully.
Go to the top of the page
 
+Quote Post
Skitt
post 11 Jun 2017, 10:07
Post #3



Group Icon

Group: Moderator
Posts: 1484
Joined: 8 January 2015
From: Newcastle, England
Member No.: 10811
Aut vincere aut mori, Cave quid dicis, quando, et cui, De duobus malis, minus est semper eligendum.



well to be fair, some people keep sitting on the main menu with swrnet turned on, which leads to false numbers for other players. (if only swrnet had an afk kicker)
as for IP issues, that would be your computer or the adapter not turning on properly (its an xp era adapter, same one hammachi uses so its a little iffy on modern os')


--------------------
Go to the top of the page
 
+Quote Post
Zion
post 11 Jun 2017, 14:10
Post #4



Group Icon

Group: Members
Posts: 676
Joined: 2 April 2015
Member No.: 10992



Some one had to say it.. i got alot of problems playing online now, literally cant connect to games. The count down is going and then it freezes.. i also randomly dont get peoples messages in the lobby.. had zero problems before... rebooting game doesnt help
Go to the top of the page
 
+Quote Post
Nod-
post 11 Jun 2017, 20:29
Post #5



Group Icon

Group: New Members
Posts: 1
Joined: 9 May 2017
Member No.: 15226



We cant join the game, we enter in group and cant see our game partners, i think swr Net need a fix


We always play this game, but all of us cant see no one in the game lobby. Bit in the laucher menú we can see the players online.

Fix the game plz plz.. thanks
Go to the top of the page
 
+Quote Post
tabea
post 12 Jun 2017, 20:17
Post #6



Group Icon

Group: New Members
Posts: 2
Joined: 27 April 2017
Member No.: 15126



Strange thing is I can see all in lobby, while others can only see me. I can create a room and all can join and see each other there, but only i can see their text and they all only see my text. The game loads but then disconnection menu appears once it has started.
Go to the top of the page
 
+Quote Post
roro
post 12 Jun 2017, 23:09
Post #7



Group Icon

Group: New Members
Posts: 4
Joined: 14 December 2016
Member No.: 13759



yes we cant play please help!! im reinstall the game but still that problem we cant see others.
Go to the top of the page
 
+Quote Post
Hanfield
post 13 Jun 2017, 7:55
Post #8



Group Icon

Group: Tester
Posts: 485
Joined: 24 February 2015
From: Latvia
Member No.: 10884



If it's a server problem then obviously reinstalling wouldn't have helped in any way :V


--------------------
"don't live, hanfield"
"i swear to god, if this was a room full of you people i'd be taking off my gloves and slapping hanfield every 5 minutes"

- bruce 2016
Go to the top of the page
 
+Quote Post
spookeydonkey
post 13 Jun 2017, 8:14
Post #9



Group Icon

Group: Members
Posts: 36
Joined: 2 January 2017
From: kuwait
Member No.: 13995



Any other services that work until this issue is resolved? I tried Game Ranger but it failed to start the game or something like that. May have to do with forwarding IPs, which isn't working for me.
Go to the top of the page
 
+Quote Post
Nikolaj91
post 13 Jun 2017, 17:26
Post #10



Group Icon

Group: Members
Posts: 10
Joined: 17 May 2015
Member No.: 11391



I can't get the multiplayer to work either
Go to the top of the page
 
+Quote Post
GeneralAziz
post 13 Jun 2017, 18:27
Post #11



Group Icon

Group: Donator
Posts: 185
Joined: 25 January 2016
From: Kuwait
Member No.: 12539



it will be fixed soon hopefully ^^

This post has been edited by GeneralAziz: 18 Jun 2017, 18:47


--------------------
You'll never know when the Sabowatch hit you !
Go to the top of the page
 
+Quote Post
XAOC-RU-
post 16 Jun 2017, 8:21
Post #12



Group Icon

Group: Members
Posts: 787
Joined: 29 April 2015
From: Uzbekistan, Tashkent city
Member No.: 11210



I tried to play yesterday. 4 people was online. When I joined to lobby there was one game already started between two people, and one guy was in lobby. He created a game. We played without any problems. IDK maybe it's just regional problems (EU have problem and Asia not). I will check today too
Go to the top of the page
 
+Quote Post
ZunZero97
post 17 Jun 2017, 1:29
Post #13


A Legendary Fox
Group Icon

Group: Members
Posts: 601
Joined: 14 February 2015
From: Santiago Chile
Member No.: 10865



many users have the problem any solution?


--------------------

A player who takes it seriously.
QUOTE
´´The suspense...is killing you hehehee`` Dr. Thrax quote

If someone asks me: ''Would you like be a tester?''. My answer obviosly will be ''Yes''.
Go to the top of the page
 
+Quote Post
Nikolaj91
post 17 Jun 2017, 9:55
Post #14



Group Icon

Group: Members
Posts: 10
Joined: 17 May 2015
Member No.: 11391



QUOTE (ZunZero97 @ 17 Jun 2017, 2:29) *
many users have the problem any solution?


Still have the issue, no solution as of yet, might have to wait it out, and for them to fix it..

This post has been edited by Nikolaj91: 17 Jun 2017, 9:56
Go to the top of the page
 
+Quote Post
Skitt
post 18 Jun 2017, 3:25
Post #15



Group Icon

Group: Moderator
Posts: 1484
Joined: 8 January 2015
From: Newcastle, England
Member No.: 10811
Aut vincere aut mori, Cave quid dicis, quando, et cui, De duobus malis, minus est semper eligendum.



as mentioned in the other threads swrnet is down at the moment.
please read the other threads first before asking if its down.


--------------------
Go to the top of the page
 
+Quote Post
Nikolaj91
post 18 Jun 2017, 15:39
Post #16



Group Icon

Group: Members
Posts: 10
Joined: 17 May 2015
Member No.: 11391



QUOTE (Skitt @ 18 Jun 2017, 4:25) *
as mentioned in the other threads swrnet is down at the moment.
please read the other threads first before asking if its down.


Mentioned in which threads..
Go to the top of the page
 
+Quote Post
Chuck Kawosky
post 18 Jun 2017, 20:50
Post #17



Group Icon

Group: Members
Posts: 132
Joined: 15 February 2013
From: USA
Member No.: 9793



Where?
Go to the top of the page
 
+Quote Post
ZunZero97
post 18 Jun 2017, 23:32
Post #18


A Legendary Fox
Group Icon

Group: Members
Posts: 601
Joined: 14 February 2015
From: Santiago Chile
Member No.: 10865



QUOTE (Chuck Kawosky @ 18 Jun 2017, 16:50) *
Where?

yes Where?? huh.gif


--------------------

A player who takes it seriously.
QUOTE
´´The suspense...is killing you hehehee`` Dr. Thrax quote

If someone asks me: ''Would you like be a tester?''. My answer obviosly will be ''Yes''.
Go to the top of the page
 
+Quote Post
spookeydonkey
post 19 Jun 2017, 9:30
Post #19



Group Icon

Group: Members
Posts: 36
Joined: 2 January 2017
From: kuwait
Member No.: 13995



exactly what other thread? would be very useful for if/when it happens again in the future, so we all know where to look.
Go to the top of the page
 
+Quote Post
chemisthypnos
post 22 Jun 2017, 0:14
Post #20



Group Icon

Group: Members
Posts: 165
Joined: 5 September 2015
From: New York/ The Path of The Gods
Member No.: 12033



That might explain why I have been seeing only 0 people oline for the last few days XD. I thought that my ROTR was malfunctioning...again XD.


--------------------
Go to the top of the page
 
+Quote Post
Nikolaj91
post 1 Jul 2017, 15:15
Post #21



Group Icon

Group: Members
Posts: 10
Joined: 17 May 2015
Member No.: 11391



It's working again guys!
Go to the top of the page
 
+Quote Post
chemisthypnos
post 1 Jul 2017, 20:25
Post #22



Group Icon

Group: Members
Posts: 165
Joined: 5 September 2015
From: New York/ The Path of The Gods
Member No.: 12033



I second Nikolaj91's report. The servers are back online, but I fear that most of the players do not know that as of right now. If you see this, tell all of your friends that the servers are back online and tell them to do the same for their friends. I think that a post should be made on the Moddb site announcing that the servers are back up due to the large viewing of the mod on that site.

This post has been edited by chemisthypnos: 1 Jul 2017, 20:28


--------------------
Go to the top of the page
 
+Quote Post
Hanfield
post 1 Jul 2017, 20:46
Post #23



Group Icon

Group: Tester
Posts: 485
Joined: 24 February 2015
From: Latvia
Member No.: 10884



Well, either that or they could just turn SWR on and see that it works :V


--------------------
"don't live, hanfield"
"i swear to god, if this was a room full of you people i'd be taking off my gloves and slapping hanfield every 5 minutes"

- bruce 2016
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 21 September 2017 - 5:52