IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
ModDB 1.86 Patch Does Not Work
Jakato
post 21 Jan 2018, 17:53
Post #1



Group Icon

Group: Members
Posts: 84
Joined: 13 December 2017
Member No.: 16473



I did a clean Zero-Hour install (following the guide Zeke provided) and installed the 1.85 RotR version on ModDB. Version 1.85 worked.

I then installed the 1.86 patch from ModDB and the game crashed with that "the game encountered a serious error" message. I checked the crash files but the crash of the 1.86 version does not write to the crash dump files. This means I don't have any way of knowing why the crash happens.

I ran the game in Administrator mode and also looked at the compatibility settings. The game still crashed when I run it as an administrator. There are no compatability settings on the RotR 1.86 launcher. The Zero-Hour launcher has compatability settings for XP (Service Pack 3) but removing the compatability settings does not stop the crash.

I'd appreciate a way to just update straight to the 1.87 beta from 1.85 but I'm guessing the devs don't want to put time into doing a 1.87 installer while version 1.87 is still changing.
Go to the top of the page
 
+Quote Post
jl319
post 22 Jan 2018, 5:33
Post #2



Group Icon

Group: Members
Posts: 83
Joined: 1 April 2017
Member No.: 14916



That's not a problem with the mod, from my point of view...

Have you modified your options.ini file?

Read this:

http://www.cnclabs.com/forums/default.aspx...osts&t=9377

(post #4) and (post # 10)


MAKE A BACKUP FIRST, just in case.



Hope this helps

Good luck!

This post has been edited by jl319: 22 Jan 2018, 5:39
Go to the top of the page
 
+Quote Post
Jakato
post 22 Jan 2018, 11:26
Post #3



Group Icon

Group: Members
Posts: 84
Joined: 13 December 2017
Member No.: 16473



Sadly the options.ini files in that post didn't help. The game still crashed. I made sure to change the resolutions of the .ini files to match mine, so that isn't the problem.

Thanks for trying to help. It looks like I'll have to wait for a 1.87 release.
Go to the top of the page
 
+Quote Post
Zeke
post 23 Jan 2018, 4:26
Post #4


The X General
Group Icon

Group: Project Leader
Posts: 2140
Joined: 7 June 2009
From: Philippines
Member No.: 73
Uniqueness is Overrated



Is your zero hour installed inside Program Files? If so, you can try either re-installing the game outside of program files, or disabling your UAC as it sometimes blocks installers from installing certain files into the Program Files folder.


--------------------
Go to the top of the page
 
+Quote Post
Jakato
post 23 Jan 2018, 16:20
Post #5



Group Icon

Group: Members
Posts: 84
Joined: 13 December 2017
Member No.: 16473



Installing outside the "Program Files" folder made no difference. If it is the UAC, there's no way I can turn it off (not my laptop, I'm borrowing it and using a non-admin account given to me).

I noticed that when I installed 1.85 the installer mentioned there being "write protected" files and asking if I wanted to overwrite them (I said yes). Perhaps that is a UAC problem, in which case I am stuck. All I know is 1.85 runs fine even though there were "write protected" files so I assumed the files were overwritten.

This post has been edited by Jakato: 23 Jan 2018, 16:24
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 24 May 2019 - 16:52