IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
Technicial Difficulties Error On 1.87 Beta Only
cnells2000
post 4 Nov 2017, 12:12
Post #1



Group Icon

Group: New Members
Posts: 3
Joined: 4 March 2015
Member No.: 10902



Im pretty good with installing and uninstalling ROTR. (Or so i thought...) Im currently at version 1.86 so i took the 1.87 download and installed on top of that. I get a technical difficluties error when i launch. 1.86 still works when i run the exe but i still cant get 1.87 to work. i ran as administrator, ran under Win XPsp3, Windows 7, nothing works... i was trying to read the instructions but its very confusing. Please help anyone..
Go to the top of the page
 
+Quote Post
Star_Abraham
post 4 Nov 2017, 22:50
Post #2



Group Icon

Group: Members
Posts: 91
Joined: 1 August 2016
Member No.: 13091



QUOTE (cnells2000 @ 4 Nov 2017, 7:12) *
Im pretty good with installing and uninstalling ROTR. (Or so i thought...) Im currently at version 1.86 so i took the 1.87 download and installed on top of that. I get a technical difficluties error when i launch. 1.86 still works when i run the exe but i still cant get 1.87 to work. i ran as administrator, ran under Win XPsp3, Windows 7, nothing works... i was trying to read the instructions but its very confusing. Please help anyone..


okay lets try a simple fix, for this you simply need to follow the following instructions as follows..


Is your current install of ROTR running??

This post has been edited by Star_Abraham: 4 Nov 2017, 23:01


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 14 December 2017 - 10:56