IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
RANDOM CRASH PROBLEM 1.85,1.86,1.87, REINSTALLED MANY TIMES
Fewtimes
post 9 Sep 2018, 3:13
Post #1



Group Icon

Group: Members
Posts: 8
Joined: 1 September 2018
From: Philippines
Member No.: 18346



Hi, can anyone help me to fix the issue "serious error blah blah", it happens at random times, mostly mid game or late game. I've already tried the version 1.85 of course my ZH is patch to 1.04 and it works fine but I encountered this problem, So I've Done clean installation again of ZH patch to 1.04 then install 1.85 up to 1.86 and it works fine but still this pops up (at random times). So I've done again clean installation of ZH 1.04 so and so fort and install the latest 1.87 2.0 version but still the problem persist. please help, how do I fix this problem? what should I do? by the way my laptop specification is PROCIE:I5-3210M 2.5GHZ, RAM:4GB, GPU:AMD RADEON HD 7670M 1GB DDR3 128BIT. thanks

This post has been edited by Fewtimes: 9 Sep 2018, 3:14
Go to the top of the page
 
+Quote Post
Fewtimes
post 17 Sep 2018, 10:45
Post #2



Group Icon

Group: Members
Posts: 8
Joined: 1 September 2018
From: Philippines
Member No.: 18346



QUOTE (Fewtimes @ 9 Sep 2018, 10:13) *
Hi, can anyone help me to fix the issue "serious error blah blah", it happens at random times, mostly mid game or late game. I've already tried the version 1.85 of course my ZH is patch to 1.04 and it works fine but I encountered this problem, So I've Done clean installation again of ZH patch to 1.04 then install 1.85 up to 1.86 and it works fine but still this pops up (at random times). So I've done again clean installation of ZH 1.04 so and so fort and install the latest 1.87 2.0 version but still the problem persist. please help, how do I fix this problem? what should I do? by the way my laptop specification is PROCIE:I5-3210M 2.5GHZ, RAM:4GB, GPU:AMD RADEON HD 7670M 1GB DDR3 128BIT. thanks


can anyone help me? by the way my zh version is deluxe edition? do you think that causes the problem? thank you
Go to the top of the page
 
+Quote Post
(USA)Bruce
post 17 Sep 2018, 13:28
Post #3


The Forums American Hotshot Flyboy
Group Icon

Group: Tester
Posts: 2782
Joined: 22 November 2012
From: The foundation of modern freedom and Liberty;United States of America.
Member No.: 9500



Install 1.85 then 1.86 then 1.87 all ontop of each other in that order
You already have 1.04

What are you playing? PVE? Agaisnthow many?


--------------------
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 21 January 2019 - 16:41