IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
1.87 Fails on launch
CCGeneral
post 7 May 2019, 1:26
Post #1



Group Icon

Group: Members
Posts: 3
Joined: 10 April 2019
Member No.: 19760




Steps taken:

Remove C&C Zero > Reinstall Fresh > Install 1.85 > Patch to 1.86 > Patch to 1.87

It works once I'm at 1.86, testing after each install of ROR. But once 1.87 is installed, it won't function whatsoever.

System Specs:

Windows 7 64-Bit. I7 4770K @4GHz with GTX 770 4GB. Updated drivers. Using Origin games client.
Go to the top of the page
 
+Quote Post
Scud
post 8 May 2019, 12:29
Post #2



Group Icon

Group: Members
Posts: 307
Joined: 16 June 2015
From: Argentina - Buenos Aires - GADA 601 Base
Member No.: 11600



Launch the game's executable in compability mode, to do this you need to:
- Right click over the game's executable icon/file (Generals.exe).
- Go to properties.
- Click on compability tag.
- Click in the empty box that says: "Execute this application in compability mode for" or something like that.
- Choose "Windows XP Service Pack 2 or 3".
- Profit.

This post has been edited by Scud: 8 May 2019, 12:30


--------------------
AzizAmbush to Bruce: "No, you take the oil, you're America"
Go to the top of the page
 
+Quote Post
CCGeneral
post 9 May 2019, 20:30
Post #3



Group Icon

Group: Members
Posts: 3
Joined: 10 April 2019
Member No.: 19760



QUOTE (Scud @ 8 May 2019, 13:29) *
Launch the game's executable in compability mode, to do this you need to:
- Right click over the game's executable icon/file (Generals.exe).
- Go to properties.
- Click on compability tag.
- Click in the empty box that says: "Execute this application in compability mode for" or something like that.
- Choose "Windows XP Service Pack 2 or 3".
- Profit.


Did that too..
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 18 September 2019 - 4:11