IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
I cant see anybody in the lobby online
morial
post 14 Jul 2018, 20:52
Post #1



Group Icon

Group: New Members
Posts: 1
Joined: 14 July 2018
Member No.: 18040



Hey!

I am new to thi game and i have installed rotr 1.87. With swr.net activated, i can see no one to play with. It would be nice if someone helps me!

thanks!
Go to the top of the page
 
+Quote Post
Maelstrom
post 14 Jul 2018, 23:37
Post #2


The owner of the 1st legit (and signed) CD of ShockWave
Group Icon

Group: Moderator
Posts: 578
Joined: 19 May 2013
Member No.: 9941



Welcome to the forums !

To be sure that everything is installed correctly, go to your options, and ensure that your Lan IP starts with 10.something


--------------------

My Soundcloud profile: right here
My avatar got created by Aellyx, from NeedBackup
Go to the top of the page
 
+Quote Post
ExRannyn
post 25 Sep 2018, 9:48
Post #3



Group Icon

Group: New Members
Posts: 1
Joined: 25 September 2018
Member No.: 18487



QUOTE (Maelstrom @ 14 Jul 2018, 23:37) *
Welcome to the forums !

To be sure that everything is installed correctly, go to your options, and ensure that your Lan IP starts with 10.something


Hi there

I have also just started trying to play this online. I've enabled SWR.net and can see that under my options, my LAN ID doesn't start with 10, but 169.(its also showing 0 players online too).

Question is, how can I just it? it won't let me alter it in the in-game options - is there somewhere else I'm supposed to change it?

(I'm real keen to get playing with you guys!)
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 21 October 2018 - 22:18