IPB

Welcome Guest ( Log In | Register )

9 Pages V   1 2 3 > »  Start new topic
ShockWave Support
    Topic Title Replies Topic Starter Views Last Action
Important Topics
No new Pinned
Pinned: Topic has attachmentsInstallation and Launcher issues.  * 1234
Please use this thread.
83 Alias 157788 15 January 2020 - 14:46
Last post by: tommy87
No New Posts Pinned
0 GeneralCamo 3823 6 March 2016 - 17:41
Last post by: GeneralCamo
Forum Topics
No New Posts  
0 Klaus 237 14 December 2021 - 4:21
Last post by: Klaus
No New Posts  
Network issues
cannot play multiplayer
1 DocGinger 38 13 December 2021 - 18:19
Last post by: Skitt
No New Posts  
Shockwave Installation 12.01
Launcher pops up, but doesn't launch the mod.
0 Chance_Gray 94 21 November 2021 - 5:53
Last post by: Chance_Gray
No New Posts  
ZH works Shockwave crashes
Error with huge text and link
0 kiat 1087 8 December 2020 - 7:10
Last post by: kiat
No New Posts  
5 Babri 7055 30 November 2020 - 21:31
Last post by: MetalRelax
No New Posts  
Topic has attachmentsUnable to launch Shockwave V1.201
Likely problems with launcher
0 Fizzie213 831 8 September 2020 - 5:26
Last post by: Fizzie213
No New Posts
2 seifmagdi 2683 16 May 2020 - 6:20
Last post by: Skitt
No New Posts
0 kloofad 1752 1 August 2019 - 14:58
Last post by: kloofad
No New Posts  
Shockwave won't launch.
'The system cannot find the file specified'
0 Bassel 1451 4 June 2019 - 0:59
Last post by: Bassel
No New Posts  
0 GeneralWolf 1298 14 February 2019 - 23:53
Last post by: GeneralWolf
No New Posts  
0 CalZath 1805 26 August 2018 - 9:20
Last post by: CalZath
No New Posts  
Dumb question about SWR.net
I really can't find it
0 Arpente Reves 1611 29 June 2018 - 2:20
Last post by: Arpente Reves
No New Posts
0 Hellhound 2639 24 June 2018 - 3:29
Last post by: Hellhound
No New Posts  
1 Novaura 2793 9 May 2018 - 5:00
Last post by: Novaura
No New Posts  
0 usras1 1606 29 April 2018 - 19:44
Last post by: usras1
No New Posts
Topic has attachmentsMultiplayer Not Functional
I'm the only one in lobby despite other players being online
6 TankCommanderT55 3804 9 April 2018 - 7:50
Last post by: Skitt
No New Posts  
I cant run Shockwave
it says "you have installed the mod in the wrong folder"
1 markcalton 2217 10 March 2018 - 12:38
Last post by: Zeke
No New Posts  
SHOCKWAVE 1.2 LAUNCHER WON'T WORK!
LAUNCHES ZERO HOUR INSTEAD!
4 DMK47 3620 2 December 2017 - 1:11
Last post by: DMK47
No New Posts  
1 erdemtekin 1983 16 November 2017 - 2:20
Last post by: 3rdShockArmy
No New Posts
Technical difficulties
Can't lunch shockwave
0 kLeps0 1966 9 August 2017 - 16:41
Last post by: kLeps0
No New Posts  
Topic has attachmentsSW Fail to Launch
After Origin Update, no lauinch
2 remus996 2620 29 July 2017 - 21:25
Last post by: remus996
No New Posts  
2 Despisedicon9 3182 27 July 2017 - 4:04
Last post by: Despisedicon9
No New Posts  
0 Zoar 2984 9 June 2017 - 12:18
Last post by: Zoar
No New Posts  
Connection errors
Disconnect when someone joins on lan
6 hmulder66 3780 19 April 2017 - 17:13
Last post by: Maelstrom
No New Posts
Topic has attachmentslaunch shockwave
the mod had been installed in the frong folder
5 Sham3oun 4031 13 April 2017 - 9:08
Last post by: Jrla912
No New Posts  
6 Will-ko 3684 11 April 2017 - 18:29
Last post by: Will-ko
No New Posts  
1 RandomQuid 2097 2 April 2017 - 14:50
Last post by: (USA)Bruce
No New Posts  
2 absp2006 2761 12 January 2017 - 6:25
Last post by: absp2006
9 Pages V   1 2 3 > »  Start new topic
1 User(s) are browsing this forum (1 Guests and 0 Anonymous Users)
0 Members:

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New) 
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 



Remember these options

Lo-Fi Version Time is now: 24 January 2022 - 0:41