IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
ROTR 1.87 Public Beta 1.2 Serious Error
Salazar
post 16 Jul 2017, 1:51
Post #1



Group Icon

Group: New Members
Posts: 2
Joined: 16 July 2017
Member No.: 15609



I'm getting a serious error while trying to run the latest version of the public 1.87 Beta (version 1.2).
I've done a fresh clean install 3 times, both my Generals and Zero Hour are updated to 1.08 and 1.04 respectively.

I'm on Windows 10, and have tried the options.ini fix. The original game works fine but the mod doesn't.

This is the release crash info :

Release Crash at Sat Jul 15 17:41:42 2017
; Reason Error parsing INI file 'Data\INI\Object\airforcegeneral.ini' (Line: 'Object AirF_AmericaCommandCenter ')


Last error:


Current stack:
Go to the top of the page
 
+Quote Post
Salazar
post 16 Jul 2017, 2:19
Post #2



Group Icon

Group: New Members
Posts: 2
Joined: 16 July 2017
Member No.: 15609



Never mind, I'm an idiot and didn't install 1.86 patch, only 1.85 before installing the public beta.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 22 January 2018 - 5:18