IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
The forums barely work, The server can't determine my ip
mcompany
post 19 Oct 2017, 6:45
Post #1



Group Icon

Group: Members
Posts: 43
Joined: 13 July 2015
From: Portland, Oregon, USA
Member No.: 11751



I haven't been here in a while, but for some reason, the forums says "Could not determine your IP address" any time I try to use any other mobile browser instead of puffen on my phone, and based on the comment on moddb, I feel like I am no means the only one with this problem
Go to the top of the page
 
+Quote Post
Skitt
post 19 Oct 2017, 9:25
Post #2



Group Icon

Group: Moderator
Posts: 1598
Joined: 8 January 2015
From: Newcastle, England
Member No.: 10811
Aut vincere aut mori, Cave quid dicis, quando, et cui, De duobus malis, minus est semper eligendum.



turn off Ipv6 in your network adapter.
Blame the forum host for not enabling ipv6 support when they moved servers.


--------------------
Go to the top of the page
 
+Quote Post
mcompany
post 19 Oct 2017, 16:27
Post #3



Group Icon

Group: Members
Posts: 43
Joined: 13 July 2015
From: Portland, Oregon, USA
Member No.: 11751



I don't think I can turn off Ipv6; I'm using my phone's data. Like I said, I literally had to use a completely different browser to get here
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 21 November 2018 - 13:18