Help - Search - Members - Calendar
Full Version: Access Denied
SWR Productions Forum > SWR Projects > ShockWave > ShockWave Support
RavenWintersky
So I just had my laptop formatted and tried installing C&C Generals and C&C Generals ZH. The Generals works well and opens but the ZH won't run and it keeps on saying "Access Denied: Please login with administrator privileges and try again." I tried running it as an administrator but nothing happens. I am the only user of my laptop and there's only one user account so I don't understand why I keep on getting this error.

I also installed Shockwave and whenever I open it, nothing happens. Can someone please help me?

Thank you
-ReLaX
Just have a look here:

http://myonlinesecurity.co.uk/september-20...aks-many-games/

I had problems after this update. ZH and SHW didn't start at all. I needed to de-install and block this update.

ReLaX
RavenWintersky
Tried it and it worked! Thank you! smile.gif

Is it okay though to remove the update?
-ReLaX
Sure. Thousands have done it already!
RavenWintersky
Oh okay, that's good then.

I'm not really familiar with this kind of stuff so yeah laugh.gif

And again, thank you happy.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.