Help - Search - Members - Calendar
Full Version: Annoying error
SWR Productions Forum > SWR Projects > Rise of the Reds > Bug Reports
dasreiter
Hi guys I am new to rise of the reds.
I downloaded zero hour and rise of the reds. Great mod.
Anyway i encountered an annoying problem that i did not see in zero hour vanilla but in rise of the reds i keep seeing this irritating piece of shit error every now and then:

Release Crash at Sun Jun 25 18:01:42 2017
; Reason Uncaught Exception in GameEngine::update

Last error:
Exception is access violation
WinMain at 401700
Error code: EXCEPTION_ACCESS_VIOLATION
Description: The thread tried to read from or write to a virtual address for which it does not have the appropriate access.
Access address:0184018B was read from.

Stack Dump:
<Unknown>(-1) : <Unknown> 0x00556112
<Unknown>(-1) : <Unknown> 0x14E52B7C
<Unknown>(-1) : <Unknown> 0x004A2510

Details:
Register dump...
Eip:00556112 Esp:0019F754 Ebp:050E3FF8
Eax:1C8F0364 Ebx:00000000 Ecx:01840183
Edx:1FB439D4 Esi:0019F790 Edi:1D3711A8
EFlags:00210293
CS:0023 SS:002b DS:002b ES:002b FS:0053 GS:002b
EIP bytes dump...

Bytes at CS:EIP (00556112) : 39 51 08 74 06 8B 09 3B C8 75 F5 8B 44 24 04 89 08 C3 90 90 90 90 90 90 90 90 90 90 90 90 6A FF


Current stack:

for more information the zero hour that i downloaded is cracked.
Can someone please help?
dasreiter
Also another thing when i run shockwave i have zero problems at all yet when i run rise of the reds i get the technical difficulties.
Somebody Please reply. sad.gif
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.