Help - Search - Members - Calendar
Full Version: Please Help ME
SWR Productions Forum > SWR Projects > ShockWave
Nedeshba
I have the Command & Conquer Generals Zero Hour Expansion and, But Can not Update The expancion. The game I have it in 1.08 but the expansion still have it in 1.0, You might wonder What's wrong? Well, what's wrong is that I want to play with your mod Shockwave, but Nesesito Having updated to 1.04 and I can not upgrade expansion. What I nesesito is passing me a manual patch so you can install either the new version. (I have the game in Spanish, do not know if it has something to do but I think the patch must be in Spanish as the game)
strikershockwave
QUOTE (Nedeshba @ 14 Apr 2015, 1:57) *
I have the Command & Conquer Generals Zero Hour Expansion and, But Can not Update The expancion. The game I have it in 1.08 but the expansion still have it in 1.0, You might wonder What's wrong? Well, what's wrong is that I want to play with your mod Shockwave, but Nesesito Having updated to 1.04 and I can not upgrade expansion. What I nesesito is passing me a manual patch so you can install either the new version. (I have the game in Spanish, do not know if it has something to do but I think the patch must be in Spanish as the game)


Hello my friend!

Did u installed Generals 1.08 Spanish version patch too?
Here is a solution for you:

Download Generals ZH 1.04 Patch here: http://gentool.net/download/patches/
More specifically here: http://gentool.net/download/patches/Genera...104-spanish.zip
Nedeshba
There is a problem, the patch installed to run the game already being tells me that I have to insert the CD-ROM Right, I have a patch that is the CD-ROM. It is composed by a game.dat and generals.exe file, put the "new" executable (generals.exe) let me enter the game but when I put skirmish game mode reappears me "Insert the CD-ROM Correct" I put the game.dat file and run it again tells me "You Have Encountered a serious error. Serious errors can be many things Including Caused by viruses, overheated
That hardware does not meet the minimum specifications for the game. Please visit the forums at www.generals.ea.com
Suggested for courses of action or consult your handbook for technical support contact information "What's this? please help
strikershockwave
QUOTE (Nedeshba @ 14 Apr 2015, 23:13) *
There is a problem, the patch installed to run the game already being tells me that I have to insert the CD-ROM Right, I have a patch that is the CD-ROM. It is composed by a game.dat and generals.exe file, put the "new" executable (generals.exe) let me enter the game but when I put skirmish game mode reappears me "Insert the CD-ROM Correct" I put the game.dat file and run it again tells me "You Have Encountered a serious error. Serious errors can be many things Including Caused by viruses, overheated
That hardware does not meet the minimum specifications for the game. Please visit the forums at www.generals.ea.com
Suggested for courses of action or consult your handbook for technical support contact information "What's this? please help


Man, you should follow these steps:

1- Install C&C Generals
2- Install Generals 1.08 Patch
3- Install Generals 1.08 crack (NO CD)
4- Install Zero Hour
5- Install Patch 1.04
6- Install Zero Hour 1.04 No cd Crack !!!
Done!
so if you also want to install the Shockwave mod!
Have Fun!
Nedeshba
THE Crack that I have I comes with two files one called game.dat and other generals.exe, I followed your instructions put in the game folder the file named generals.exe open the game and I get everything but just not shown names, Bone box appears but I do not see the name of what makes this box. When I put the game.dat the aforementioned error "You Have Encountered a serious mistake me appears. Serious errors can be many things Including Caused by viruses, overheated
That hardware does not meet the minimum specifications for the game. Please visit the forums at www.generals.ea.com
Suggested for courses of action or consult your handbook for technical support contact information "
strikershockwave
QUOTE (Nedeshba @ 15 Apr 2015, 18:17) *
But if I have the CD-ROM Crack For version 1.0 of C & CGZH Did I would spend the Crack NO CD1.04?


Add me on Skype: Striker Shockwave
strikershockwave@gmail.com
Nedeshba
IN Skype I can not, because he does not me. But I can send an e-mail
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.
Invision Power Board © 2001-2018 Invision Power Services, Inc.